<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<title>SummerWords returns for sixth annual workshop | The American River Current</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.arcurrent.com/xmlrpc.php" />
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','EDHGUEbIIe1393967794');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American River Current &raquo; Feed" href="http://www.arcurrent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American River Current &raquo; Comments Feed" href="http://www.arcurrent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American River Current &raquo; SummerWords returns for sixth annual workshop Comments Feed" href="http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.arcurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.arcurrent.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.arcurrent.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.arcurrent.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.arcurrent.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.arcurrent.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.arcurrent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.arcurrent.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.arcurrent.com/wp-content/plugins/share-this/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.arcurrent.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.arcurrent.com/wp-content/themes/mh_newsdesk/simple-staff-list-custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.arcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.arcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://www.arcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.arcurrent.com/wp-content/themes/mh_newsdesk/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.arcurrent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-40180659-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40180659-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.arcurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.arcurrent.com\/wp-admin\/admin-ajax.php","nonce":"97f1fd9cfc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.arcurrent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.arcurrent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.arcurrent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CAEB members have an in-depth discussion about ARC’s Crisis Assessment and Support Team' href='http://www.arcurrent.com/news/2017/05/08/caeb-members-have-an-in-depth-discussion-about-arcs-crisis-assessment-and-support-team/' />
<link rel='next' title='Photo Gallery: Flamenco guitarists give free workshop' href='http://www.arcurrent.com/arts-culture/2017/05/09/photo-gallery-flamenco-guitarists-give-free-workshop/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/" />
<link rel='shortlink' href='http://www.arcurrent.com/?p=30457' />
<link rel="alternate" type="application/json+oembed" href="http://www.arcurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcurrent.com%2Fnews%2F2017%2F05%2F09%2Fsummerwords-returns-for-sixth-annual-workshop%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.arcurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.arcurrent.com%2Fnews%2F2017%2F05%2F09%2Fsummerwords-returns-for-sixth-annual-workshop%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.77cbbf06-5f91-4036-8083-6e7abff7b4c5","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.2.2";</script>
	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #821a1a; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #821a1a; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #821a1a; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #821a1a; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #821a1a; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #000844; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #000844; }
			.social-nav a { color: #000844; }
    	    				.footer-widgets .widget-title { background: #000844; }
    	    		</style>
    <link rel="shortcut icon" href="http://www.arcurrent.com/wp-content/uploads/2015/08/CLogo.png">
<!--[if lt IE 9]>
<script src="http://www.arcurrent.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
body { font-family: "Roboto Condensed", sans-serif; }
</style>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="259913030757045"/>
<meta property="og:url" content="http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/"/>
<meta property="og:title" content="SummerWords returns for sixth annual workshop"/>
<meta property="og:site_name" content="The American River Current"/>
<meta property="og:description" content="American River College will host its sixth annual creative writing workshop SummerWords late this spring from May 25-28.  SummerWords is a creative writing fe"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.arcurrent.com/wp-content/uploads/2015/08/546954_516098288471850_1962614386_n-e1440109255683.png"/>
<meta property="og:image" content="http://www.arcurrent.com/wp-content/uploads/2017/05/CjggFYgUYAElmmX.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://www.arcurrent.com/wp-content/uploads/2015/09/cropped-FB2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.arcurrent.com/wp-content/uploads/2015/09/cropped-FB2-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.arcurrent.com/wp-content/uploads/2015/09/cropped-FB2-475x475.jpg" />
<meta name="msapplication-TileImage" content="http://www.arcurrent.com/wp-content/uploads/2015/09/cropped-FB2-475x475.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
</head>
<body class="post-template-default single single-post postid-30457 single-format-standard mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-21980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21980"><a href="https://www.facebook.com/ArCurrentcom"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21981"><a href="https://twitter.com/arcurrent"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21982"><a href="https://www.youtube.com/channel/UCN6aEK9qOh81xeC-MOktjtw"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21983"><a href="https://instagram.com/arcurrent"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.arcurrent.com/" title="The American River Current" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.arcurrent.com/wp-content/uploads/2015/08/bannerwithtagline2.jpg" height="252" width="2100" alt="The American River Current" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-2449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2449"><a href="http://www.arcurrent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11969"><a href="http://www.arcurrent.com/category/news/crime-flow/">Crime</a></li>
	<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://www.arcurrent.com/category/news/asb/">ASB</a></li>
</ul>
</li>
<li id="menu-item-22075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22075"><a href="http://www.arcurrent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4037"><a href="http://www.arcurrent.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-4038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4038"><a href="http://www.arcurrent.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-4039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4039"><a href="http://www.arcurrent.com/category/sports/football/">Football</a></li>
	<li id="menu-item-14640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14640"><a href="http://www.arcurrent.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-14635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14635"><a href="http://www.arcurrent.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-8924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8924"><a href="http://www.arcurrent.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-14637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14637"><a href="http://www.arcurrent.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-14638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14638"><a href="http://www.arcurrent.com/category/sports/tennnis/">Tennis</a></li>
	<li id="menu-item-4041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4041"><a href="http://www.arcurrent.com/category/sports/track/">Track and Field</a></li>
	<li id="menu-item-14639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14639"><a href="http://www.arcurrent.com/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-8925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8925"><a href="http://www.arcurrent.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5867"><a href="http://www.arcurrent.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3983"><a href="http://www.arcurrent.com/category/arts-culture/arts-literature/">Arts and Literature</a></li>
	<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3986"><a href="http://www.arcurrent.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-3995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3995"><a href="http://www.arcurrent.com/category/arts-culture/theatre/">Theater</a></li>
</ul>
</li>
<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2451"><a href="http://www.arcurrent.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li id="menu-item-4036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4036"><a href="http://www.arcurrent.com/category/scene/take-this-class/">Take This Class</a></li>
	<li id="menu-item-29035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29035"><a href="http://www.arcurrent.com/category/scene/college-hour/">College Hour</a></li>
</ul>
</li>
<li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2448"><a href="http://www.arcurrent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4032"><a href="http://www.arcurrent.com/category/opinion/current-editorial/">Current Editorial</a></li>
	<li id="menu-item-10708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10708"><a href="http://www.arcurrent.com/category/opinion/letters_to_editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-12910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12910"><a href="http://www.arcurrent.com/category/magazine-dam/">Magazine: DAM!</a></li>
<li id="menu-item-24333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24333"><a href="http://www.arcurrent.com/category/e-edition/">Print</a></li>
<li id="menu-item-22344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22344"><a href="http://www.arcurrent.com/staff/">Staff</a></li>
<li id="menu-item-8955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8955"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4708"><a href="/cdn-cgi/l/email-protection#c685b3b4b4a3a8b286a7b4a5e8aaa9b5b4afa9b5e8a3a2b3" onclick="__gaTracker('send', 'event', 'mailto', 'Current@arc.losrios.edu');" title="current@arc.losrios.edu">Email: <span class="__cf_email__" data-cfemail="3d5e484f4f5853497d5c4f5e1351524e4f54524e13585948">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
	<li id="menu-item-8942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8942"><a>(916) 484-8304</a></li>
	<li id="menu-item-4710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4710"><a href="http://www.arcurrent.com/wp-content/uploads/2015/08/Ad-Size.pdf">Advertising Media Kit</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest headlines</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.arcurrent.com/arts-culture/2017/05/09/annual-student-art-competition-exhibition-at-arc/" title="Annual student art competition exhibition at ARC">
					<span class="ticker-item-date">May 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Annual student art competition exhibition at ARC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.arcurrent.com/arts-culture/2017/05/09/photo-gallery-flamenco-guitarists-give-free-workshop/" title="Photo Gallery: Flamenco guitarists give free workshop">
					<span class="ticker-item-date">May 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Photo Gallery: Flamenco guitarists give free workshop</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/" title="SummerWords returns for sixth annual workshop">
					<span class="ticker-item-date">May 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SummerWords returns for sixth annual workshop</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.arcurrent.com/news/2017/05/08/caeb-members-have-an-in-depth-discussion-about-arcs-crisis-assessment-and-support-team/" title="CAEB members have an in-depth discussion about ARC’s Crisis Assessment and Support Team">
					<span class="ticker-item-date">May 8, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CAEB members have an in-depth discussion about ARC’s Crisis Assessment and Support Team</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.arcurrent.com/opinion/2017/05/03/its-damn-depressing/" title="It&#8217;s &#8220;Damn.&#8221; depressing">
					<span class="ticker-item-date">May 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">It&#8217;s &#8220;Damn.&#8221; depressing</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.arcurrent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.arcurrent.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.arcurrent.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
					<article id="post-30457" class="post-30457 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-adlumen-press tag-american-river-college tag-american-river-review tag-arc tag-articles-by-mack-ervin-iii tag-christian-kiefer tag-creative-writing tag-english tag-jericho-brown tag-michael-spurgeon tag-naomi-j-williams tag-professor tag-ryan-finnerty tag-summerwords tag-traci-gourdine">
	<header class="entry-header clearfix">
		<h1 class="entry-title">SummerWords returns for sixth annual workshop</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://www.arcurrent.com/tag/adlumen-press/" rel="tag">AdLumen Press</a><a href="http://www.arcurrent.com/tag/american-river-college/" rel="tag">American River College</a><a href="http://www.arcurrent.com/tag/american-river-review/" rel="tag">American River Review</a><a href="http://www.arcurrent.com/tag/arc/" rel="tag">ARC</a><a href="http://www.arcurrent.com/tag/articles-by-mack-ervin-iii/" rel="tag">Articles by Mack Ervin III</a><a href="http://www.arcurrent.com/tag/christian-kiefer/" rel="tag">Christian Kiefer</a><a href="http://www.arcurrent.com/tag/creative-writing/" rel="tag">creative writing</a><a href="http://www.arcurrent.com/tag/english/" rel="tag">English</a><a href="http://www.arcurrent.com/tag/jericho-brown/" rel="tag">Jericho Brown</a><a href="http://www.arcurrent.com/tag/michael-spurgeon/" rel="tag">Michael Spurgeon</a><a href="http://www.arcurrent.com/tag/naomi-j-williams/" rel="tag">Naomi J. Williams</a><a href="http://www.arcurrent.com/tag/professor/" rel="tag">Professor</a><a href="http://www.arcurrent.com/tag/ryan-finnerty/" rel="tag">Ryan Finnerty</a><a href="http://www.arcurrent.com/tag/summerwords/" rel="tag">Summerwords</a><a href="http://www.arcurrent.com/tag/traci-gourdine/" rel="tag">Traci Gourdine</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="600" height="312" src="http://www.arcurrent.com/wp-content/uploads/2017/05/CjggFYgUYAElmmX.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://www.arcurrent.com/wp-content/uploads/2017/05/CjggFYgUYAElmmX.jpg 600w, http://www.arcurrent.com/wp-content/uploads/2017/05/CjggFYgUYAElmmX-70x36.jpg 70w, http://www.arcurrent.com/wp-content/uploads/2017/05/CjggFYgUYAElmmX-500x260.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /><span class="wp-caption-text">The crowd looks on as Christian Kiefer speaks during the 2016 SummerWords conference at ARC. (File Photo)</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">By <a class="fn" href="http://www.arcurrent.com/author/mack/">Mack Ervin III</a></span>
<span class="entry-meta-date updated">May 9, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><span style="font-weight: 400;">American River College will host its sixth annual creative writing workshop SummerWords late this spring from May 25-28.</span></p>
<p><span style="font-weight: 400;">SummerWords is a creative writing festival that will feature panels, workshops, readings, and more from ARC professors and esteemed writers and poets.</span></p>
<p><span style="font-weight: 400;">The festival will feature ARC faculty members like Michael Spurgeon, Traci Gourdine and Christian Kiefer, along with prominent writers such as Jericho Brown, Ryan Finnerty, Naomi J. Williams and more.</span></p>
<p><span style="font-weight: 400;">Spurgeon explained why SummerWords is an important conference for ARC and its creative writing department.</span></p>
<p><span style="font-weight: 400;">“It showcases our exceptional creative writing program, but it also gives us an opportunity for the college to reach out to the community and provide additional academic and learning opportunity that fall outside of what the college offers,” Spurgeon said.</span></p>
<p><span style="font-weight: 400;">Spurgeon also talked about the importance of having programs on campus like the American River Review (ARR), and the AdLumen Press which allow students to get a more hands on experience.</span></p>
<p><span style="font-weight: 400;">“People who read literature are more empathetic and better citizens because of that empathy. I think that it’s important for the community to know that there is an exceptional program housed at American River College,” Spurgeon said.</span></p>
<p><span style="font-weight: 400;">Past keynote speeches over the years have been given by award winning poet Carolyn Forche, and bestselling authors Luis Alberto Urrea, and Edan Lepucki.</span></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Renowned author Luis Alberto Urrea speaks to the crowd at <a href="https://twitter.com/hashtag/SummerWords?src=hash">#SummerWords</a> <a href="https://t.co/a188BFoZbn">pic.twitter.com/a188BFoZbn</a></p>
<p>&mdash; ARCurrent.com (@arcurrent) <a href="https://twitter.com/arcurrent/status/736719310303858689">May 29, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">SummerWords is offering 30 full scholarships for students who were enrolled in the 2016-17 school year to attend the conference for free. Applications are due by May 17.</span></p>
<p><span style="font-weight: 400;">Passes for the three day event are $95 and can be purchased <a href="http://summerwords2017.brownpapertickets.com/">here.</a></span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div><p class="no-break"><span class='st_facebook' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span><span st_via='arcurrent' st_username='arcurrent' class='st_twitter' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span><span class='st_email' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span><span class='st_sharethis' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span><span class='st_fblike' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span><span class='st_plusone' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span><span class='st_pinterest' st_title='SummerWords returns for sixth annual workshop' st_url='http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/'></span></p>	</div>
	</article>			            <div class="mh-share-buttons mh-group">
            	<div class="mh-col mh-1-4 mh-facebook">
            		<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/&t=SummerWords returns for sixth annual workshop', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-twitter">
            		<a href="#" onclick="window.open('http://twitter.com/share?text=SummerWords returns for sixth annual workshop -&url=http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-pinterest">
            		<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/&media=http://www.arcurrent.com/wp-content/uploads/2017/05/CjggFYgUYAElmmX.jpg&description=SummerWords returns for sixth annual workshop', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span></a>
            	</div>
            	<div class="mh-col mh-1-4 mh-googleplus">
            		<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span></a>
            	</div>
            </div>			<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.arcurrent.com/news/2017/05/08/caeb-members-have-an-in-depth-discussion-about-arcs-crisis-assessment-and-support-team/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.arcurrent.com/arts-culture/2017/05/09/photo-gallery-flamenco-guitarists-give-free-workshop/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
									<h4 class="widget-title"><span>About the Author</span></h4>
	<section class="author-box clearfix">
		<div class="author-box-avatar"><a href="http://www.arcurrent.com/author/mack/"><img width="100" height="100" src="http://www.arcurrent.com/wp-content/uploads/2017/01/MackStaffPhoto1web-128x128.jpg" class="avatar avatar-100 photo" alt="" srcset="http://www.arcurrent.com/wp-content/uploads/2017/01/MackStaffPhoto1web-128x128.jpg 128w, http://www.arcurrent.com/wp-content/uploads/2017/01/MackStaffPhoto1web-32x32.jpg 32w, http://www.arcurrent.com/wp-content/uploads/2017/01/MackStaffPhoto1web-64x64.jpg 64w, http://www.arcurrent.com/wp-content/uploads/2017/01/MackStaffPhoto1web-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
		<h5 class="author-box-name"><a href="http://www.arcurrent.com/author/mack/">Mack Ervin III</a></h5>
		<div class="author-box-desc">Mack Ervin III is a third-semester student on the Current, where he serves as the multimedia editor. He previously served as the sports editor and is majoring in journalism with plans to transfer after graduation.</div>
	</section>
																					<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-25242 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-top-stories tag-american-river-college tag-arc tag-articles-by-matthew-peirson tag-auburn-boulevard tag-college-oak tag-led-lights tag-orange-grove tag-photo-by-john-ferrannini tag-strong-arm-robbery">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.arcurrent.com/opinion/2015/11/24/opinion-arc-should-install-led-lights/" title="Opinion: ARC should install LED lights"><img width="180" height="101" src="http://www.arcurrent.com/wp-content/uploads/2015/11/Parking-Structure-A-copy-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://www.arcurrent.com/wp-content/uploads/2015/11/Parking-Structure-A-copy-180x101.jpg 180w, http://www.arcurrent.com/wp-content/uploads/2015/11/Parking-Structure-A-copy-260x146.jpg 260w, http://www.arcurrent.com/wp-content/uploads/2015/11/Parking-Structure-A-copy-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
		<h3 class="content-grid-title"><a href="http://www.arcurrent.com/opinion/2015/11/24/opinion-arc-should-install-led-lights/" title="Opinion: ARC should install LED lights" rel="bookmark">Opinion: ARC should install LED lights</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-19468 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-top-stories tag-ac tag-arc tag-articles-by-john-ferrannini tag-fashion">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.arcurrent.com/arts-culture/2015/05/01/students-organize-annual-arc-fashion-show/" title="Students organize annual ARC fashion show"><img width="180" height="101" src="http://www.arcurrent.com/wp-content/uploads/2015/05/IMG_0227.fashion_myers_web-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://www.arcurrent.com/wp-content/uploads/2015/05/IMG_0227.fashion_myers_web-180x101.jpg 180w, http://www.arcurrent.com/wp-content/uploads/2015/05/IMG_0227.fashion_myers_web-260x146.jpg 260w, http://www.arcurrent.com/wp-content/uploads/2015/05/IMG_0227.fashion_myers_web-373x210.jpg 373w, http://www.arcurrent.com/wp-content/uploads/2015/05/IMG_0227.fashion_myers_web-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
		<h3 class="content-grid-title"><a href="http://www.arcurrent.com/arts-culture/2015/05/01/students-organize-annual-arc-fashion-show/" title="Students organize annual ARC fashion show" rel="bookmark">Students organize annual ARC fashion show</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-26529 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-american-river-college tag-articles-by-hannah-darden tag-asb tag-associated-student-body tag-breaking tag-doug-carter tag-esteban-hernandez tag-fare-increases tag-fares tag-laurie-jones tag-mike-barnbaum tag-news-2 tag-photos-by-kyle-elsasser tag-roberto-gardner tag-rt tag-sac-rt tag-sacramento-regional-transit">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.arcurrent.com/news/2016/03/15/sacramento-regional-transit-board-passes-fare-hikes/" title="Sacramento Regional Transit board passes fare hikes"><img width="180" height="101" src="http://www.arcurrent.com/wp-content/uploads/2016/03/25690118212_ff021e1b7d_o-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://www.arcurrent.com/wp-content/uploads/2016/03/25690118212_ff021e1b7d_o-180x101.jpg 180w, http://www.arcurrent.com/wp-content/uploads/2016/03/25690118212_ff021e1b7d_o-260x146.jpg 260w, http://www.arcurrent.com/wp-content/uploads/2016/03/25690118212_ff021e1b7d_o-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
		<h3 class="content-grid-title"><a href="http://www.arcurrent.com/news/2016/03/15/sacramento-regional-transit-board-passes-fare-hikes/" title="Sacramento Regional Transit board passes fare hikes" rel="bookmark">Sacramento Regional Transit board passes fare hikes</a></h3>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-28097 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-literature category-campus-life category-college-hour category-scene category-top-stories tag-activism tag-arc tag-articles-by-cierra-quintana tag-arts-at-arc tag-call-for-artist tag-college-hour tag-feminist tag-juana-alicia tag-liberation-education tag-muralist tag-raef-hall tag-womens-rights tag-womens-rights-at-arc">
	<div class="content-thumb content-grid-thumb">
		<a href="http://www.arcurrent.com/scene/2016/09/13/muralist-and-feminist-presents-at-college-hour/" title="Muralist and feminist presents at College Hour"><img width="180" height="101" src="http://www.arcurrent.com/wp-content/uploads/2016/09/web_1729-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://www.arcurrent.com/wp-content/uploads/2016/09/web_1729-180x101.jpg 180w, http://www.arcurrent.com/wp-content/uploads/2016/09/web_1729-260x146.jpg 260w, http://www.arcurrent.com/wp-content/uploads/2016/09/web_1729-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a>
	</div>
		<h3 class="content-grid-title"><a href="http://www.arcurrent.com/scene/2016/09/13/muralist-and-feminist-presents-at-college-hour/" title="Muralist and feminist presents at College Hour" rel="bookmark">Muralist and feminist presents at College Hour</a></h3>
</article>
<hr class="mh-separator content-grid-separator">							</div>
												<div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "SummerWords returns for sixth annual workshop"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.arcurrent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b31489eb1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><p><input type="checkbox" name="comment_mail_notify" id="comment_mail_notify" value="comment_mail_notify" style="width: auto;" /><label for="comment_mail_notify" style="display: inline;">Notify me of follow-up comments via e-mail</label></p><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.arcurrent.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>
			</form>
			</div><!-- #respond -->
				</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h4 class="widget-title"><span>Like us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/arcurrentcom" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Advertisement</span></h4>			<div class="textwidget"><!-- American River College - 300x250 SNO Ad Network [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.snoads.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc169255 = window.plc169255 || 0;
document.write('<'+'div id="placement_169255_'+plc169255+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165471, 169255, [300,250], 'placement_169255_'+opt.place, opt); }, opt: { place: plc169255++, keywords: abkw, domain: 'ads.snoads.com' }});
</script></div>
		</div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Recent posts</span></h4>		<ul class="mh-rp-widget widget-list">				<li class="rp-widget-item"><a href="http://www.arcurrent.com/arts-culture/2017/05/09/annual-student-art-competition-exhibition-at-arc/" title="Annual student art competition exhibition at ARC" rel="bookmark">Annual student art competition exhibition at ARC</a></li>				<li class="rp-widget-item"><a href="http://www.arcurrent.com/arts-culture/2017/05/09/photo-gallery-flamenco-guitarists-give-free-workshop/" title="Photo Gallery: Flamenco guitarists give free workshop" rel="bookmark">Photo Gallery: Flamenco guitarists give free workshop</a></li>				<li class="rp-widget-item"><a href="http://www.arcurrent.com/news/2017/05/09/summerwords-returns-for-sixth-annual-workshop/" title="SummerWords returns for sixth annual workshop" rel="bookmark">SummerWords returns for sixth annual workshop</a></li>				<li class="rp-widget-item"><a href="http://www.arcurrent.com/news/2017/05/08/caeb-members-have-an-in-depth-discussion-about-arcs-crisis-assessment-and-support-team/" title="CAEB members have an in-depth discussion about ARC’s Crisis Assessment and Support Team" rel="bookmark">CAEB members have an in-depth discussion about ARC’s Crisis Assessment and Support Team</a></li>				<li class="rp-widget-item"><a href="http://www.arcurrent.com/opinion/2017/05/03/its-damn-depressing/" title="It&#8217;s &#8220;Damn.&#8221; depressing" rel="bookmark">It&#8217;s &#8220;Damn.&#8221; depressing</a></li>		</ul></div><div class="sb-widget clearfix"><h4 class="widget-title"><span>Featured video</span></h4><div class="mh-video-widget"><div class="mh-video-container"><iframe seamless width="1200" height="675" src="//www.youtube.com/embed/yodaMhqXR1U?rel=0&amp;controls=2&amp;hd=1&amp;autoplay=0"></iframe></div></div></div></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div class="footer-widget"><h5 class="widget-title">Meta</h5>			<ul>
						<li><a href="http://www.arcurrent.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.arcurrent.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.arcurrent.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div class="footer-widget"><h5 class="widget-title">Contact Us</h5>			<div class="textwidget"><b>Email:</b> <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e182949393848f95a1809382cf8d8e9293888e92cf848594">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br><b>Phone:</b> (916) 484-8304<br>

<b>On Campus: </b>4700 College Oak Dr, Liberal Arts Room 120, Sacramento, California 95841</div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div class="footer-widget"><h5 class="widget-title">About</h5>			<div class="textwidget"><b>The Current</b> is a student-run newspaper produced by the students of Journalism 410, 411, 412 and 413 at American River College in Sacramento, California.</div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21980"><a href="https://www.facebook.com/ArCurrentcom">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21981"><a href="https://twitter.com/arcurrent">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21982"><a href="https://www.youtube.com/channel/UCN6aEK9qOh81xeC-MOktjtw">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21983"><a href="https://instagram.com/arcurrent">Instagram</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">COPYRIGHT 2015 | AMERICAN RIVER CURRENT</p>
			</div>
		</div>
	</div>
</footer>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-40180659-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
				<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.arcurrent.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>